Need help? Check out our Support site, then

WP-Admin not acknowledging Username

  1. I installed WordPress on my hosting space for my domain (on Hostgator; Fantastico De Luxe), and set up a username and password. I paid for the upgrade to point my domain to my blog. The problem is that when I try to log in to , it won't accept the username and password, it instead wants my generic account login info. This doesn't seem right.

    Support isn't understanding the problem when I email them. They think I have a blog, they also said blogs don't use plug-ins. I am currently using plugins on them. Something doesn't seem right. I paid for the upgrade already so I should have much more control.

    I want to point to my blog, and I know that I can install plugins on it, I have plugins on my other two blogs ( , To clarify, I don't have a blog. I never have.

    The blog I need help with is

  2. Hi John. Since you mentioned you installed WordPress on your hosting space, it means you are actually using WordPress.ORG blog and are in the wrong forum. Please ask your question on

    You are currently in a WordPress.COM forum and our answers will not apply to your situation. Thanks and I hope you find a solution to your problem soon.

  3. loads fine to a blog - your mapping works fine

    No upgrade gives you Plug-in's on If you installed WordPress anything by definition you are not hosted on WordPress.COM and have some sort of WordPress.ORG install.

Topic Closed

This topic has been closed to new replies.

About this Topic