Need help? Check out our Support site, then


...wp-admin/widgets.php blank page

  1. sardegnaterradipace
    Member

    Hi there,
    I'm unable to access my widgets configuration page... I see just a blank page.
    Tested in chrome 48.0.2564.116 (64-bit) and safari 9.0.3 (9537.86.4.4)

    Need help here... thanks

    The blog I need help with is sardegnaterradipace.com.

  2. If you need to customize widgets, you can go to My sites > customize.
    More: https://en.support.wordpress.com/widgets/

    You can't directly modify the widgets.php in wordpress.com, unless you have hosted wordpress somewhere else.

  3. sardegnaterradipace
    Member

    Thanks elte for the help...
    When I go to customize>widgets, the page is blank! I can't do any changes to my widgets because nothing is there...

    The url address is https://sardegnaterradipace.wordpress.com/wp-admin/widgets.php

  4. Have you tried clearing cache and cookies?

  5. sardegnaterradipace
    Member

    Yes, cleared cookies and disabled extensions... and as I wrote before, I get the same results even in other browsers.

  6. I've informed the staff, please click 'subscribe to topic' on the sidebar so you can get notification once there is reply.

  7. rodstubbingsobservatory
    Member

    Hi there,
    I'm unable to access my widgets configuration page... I see just a blank page.

    Has this been resolved?

  8. Hi Rod,

    I'm afraid not, I've retagged this thread again for staff attention.

  9. rodstubbingsobservatory
    Member

    Thanks Elte,

    Under the Appreance menue I also have blank pages on Header, Background and Customize.

  10. rodstubbingsobservatory
    Member

    Sorry that's should be *Appearance menu*

Topic Closed

This topic has been closed to new replies.

About this Topic