WP Requests browser upgrade, but I already have IE9

  • Author
  • #940492

    I see that other bloggers have posted the same question, but with no response. I have limited access to WP links and have received notification: “Please upgrade your browser to keep using notifications. Soon, your browser will no longer be supported” or similar wording. I checked with MS and my IE9 is up to date. Thoughts? Suggestions?

    The blog I need help with is donnascuderi77.wordpress.com.



    Id you are running IE9 in private browsing mode what that does is reduce the functionaility of the browser to IE7 which has not been supported for some time now. Disable that and you won’t see the update your browser message.


    I was hoping that was the solution, but I’m not using InPrivate Browsing.



    That’s odd. Have you tried disabling all browser add-ons and extensions?

    Note for other who find this thread: You can disable compatibility view following this guide: http://windows.microsoft.com/en-us/windows7/How-to-use-Compatibility-View-in-Internet-Explorer-9


    Thanks…No, I havn’t. I keep getting a prompt, but was unsure what the consequences would be.



    There are no consequences. It’s just an annoyance. On the browser update message in the dashboard, you can click the dismiss link and make the message go away.


    I apologize…are you saying there’s no consequence to disabling add-ons–and then I can dismiss the WP browser msg?



    You can dismiss the message without disabling your browser extensions and add-ons. I apologize for not being clear about that.



    Just another thought, is there any chance you’re using “compatibility mode” in IE9?


    No worries…thanks so much.


    I’d already dismissed the notice, but yes! I was in compatibility view–thank you!!!



    Just to clarify here, when running in compatibility mode, IE 9 reports itself as IE 7, hence the upgrade notice.


    Yes, thanks. I greatly appreciate all the help!



    You’re welcome!

The topic ‘WP Requests browser upgrade, but I already have IE9’ is closed to new replies.