"WP.com Private" displayed incorrectly

  • Author
    Posts
  • #917185

    flynnsblogs
    Member

    Hello:

    I just noticed a slight error located under the “wordpress.com/my-stats/?unit=1&blog=[ID number here]” webpage. Under the “div.select2-drop” element, the first two blogs are displaying as “private”, which is currently “Ask search engines not to index this site.”

    ul style=”” class=”select2-results”
    li style=”” class=”select2-result” [1st blog here] (WP.com Private)
    li class=”select2-result” [2nd blog here] (WP.com Private)
    li class=”select2-result select2-highlighted” [3rd blog here] (WP.com)
    li class=”select2-result” [4th blog here] (WP.com)

    Thank you.

    The blog I need help with is thebloggingpath.wordpress.com.

    #917468

    flynnsblogs
    Member

    Well!

    I’m bumping this thread and providing a screenshot.

    Can you please “switch/change” the “highlight results” of the first two blogs from “WP.com Private” to “WP.com” on my “Dashboard” since they are in fact showing a “Site Visibility” as “Search Engines Blocked” (publicly), and not like the third and fourth blogs, which are supposed to be be “Private” as in “I would like my site to be private, visible only to users I choose”?

    Let me know if “This is not likely to change anytime soon as it’s such a minor issue.”

    Thanks.

    #917469

    macmanx
    Staff

    Would you mind giving us the URLs of the affected blogs?

    #917470

    flynnsblogs
    Member

    The blog I need help with is thebloggingpath.wordpress.com. The rest I plan to delete (maybe). Thank you.

    #917471

    macmanx
    Staff

    Ah, that blog is hidden from search engines. At this time, we don’t distinguish between that and Public in the drop-down, so it will display as Private.

    This issue only affects its listing in the drop-down and not the blog’s visibility.

    #917472

    flynnsblogs
    Member

    Ah! Thanks. I will change this topic to “resolved”.

    #917473

    macmanx
    Staff

    You’re welcome!

The topic ‘"WP.com Private" displayed incorrectly’ is closed to new replies.