Writing Post, HTML tab missing

  • Author
    Posts
  • #1629978

    manu38400
    Member

    Hi all,

    Previously when writing posts, I had the possibility to choose between visual or html editing. The tabs for choosing that are no more there, what am I missing ?

    Thanks in advance,

    Manu

    The blog I need help with is manuelselva.wordpress.com.

    #1630032

    raincoaster
    Member

    What browser and version are you using? Are you also having trouble getting images to load? If the latter, it’s probably a connection problem.

    #1630038

    manu38400
    Member

    Thanks for your very quick answer. I am using chrome Version 32.0.1700.77 and no I don’t have problem loading images.

    How a connection problem would prevent these tabs from being displayed ? Moreover I am wondering if the removal of this tab is not related to the new interface for post writing now asking me what kind of post I want to write (text, photo, quote, link)

    Moreover, could this problem be related to the them I am using ?

    Thanks

    #1630039

    manu38400
    Member

    I forgot to mention that I also don’t have the check-box related to visual editing in my User > Personal Setting page as mentioned by others on this forum. The online documentation also doesn’t mention this option, has it been removed ?

    #1630041

    raincoaster
    Member

    No, it hasn’t.

    Are you the Admin of that blog or just a contributor?

    When an internet connection is throttled and you can barely load pages, the text editor will load but not the visual.

    #1630043

    manu38400
    Member

    Yes I am the admin of the blog, on your blog can you see this option ?

    #1630046

    manu38400
    Member

    I just noticed that the visual and text (not html) tabs are available when editing an already created post or draft. The editing interface is not the same at all than the first writing one.

    Got it !!! There are two ways for posting a new post: from the admin dashboard of my blog with a url starting with my wordpress blog url and another one from a “New post button” on the top left of any wordpress blog when logged in wordpress. For this second case the interface is not the same.

The topic ‘Writing Post, HTML tab missing’ is closed to new replies.