Writing space decreased

  • Author
    Posts
  • #1083638

    When WordPress updated some things yesterday, my writing space went back to the detault, very small, something like 15 lines maybe. Means a lot of scrolling. Previously someone had told me how to set it to anything I like but I can’t find that setting again. I’d like to set it to 35-50 lines.

    Thanks for your help.

    The blog I need help with is russelrayphotos2.com.

    #1083729

    timethief
    Member

    That setting disappeared while ago. I found another unanswered thread here:
    https://en.forums.wordpress.com/topic/unable-to-adjust-post-size-box-in-writing-settings?replies=1

    I believe you can sort this though. Move your mouse to the lower right hand corner of the text box (you will see two diagonal lines). Your mouse should change to the Resize pointer (double arrows). Click and drag and you can re-size the box to whatever size you like.

    #1083758

    That worked! Thank you!

    #1083761

    timethief
    Member

    You’re welcome.

    #1083888

    hh55forum
    Member

    Same problem here and the suggestion worked. Thanks.

    Since this change affected everyone who used an area large than the default, when the help page was updated on 11/13 & removed the option to enter a size directly, a note on how to re-size this new way should have been added. Just a suggestion.

The topic ‘Writing space decreased’ is closed to new replies.