Wrong date settings

  • Author
    Posts
  • #1085532

    beharajukucz
    Member

    I wrote my post in december but it always appears as November. If I change the date of the post, it is set as “scheduled” but doesnt appear on my page then. Even the rigght box says “November 2012” instead “December 2012”

    The date is not adjusted to this page. please let me know what can I do.

    Michelle

    The blog I need help with is beharajukucz.wordpress.com.

    #1085614

    timethief
    Member

    Hi there,
    The default timezone is UTC time. You can reset your timezone here > Settings > General Select the closest city to you in the same timezone in the drop-down menu you see there and then click “save changes”.

    #1085617

    beharajukucz
    Member

    Thanks but I did that. doesnt help. The shift is still by 1 month. Instead of December the front page settings are for November.
    As a result my posts end up in the November section.

    #1085618

    timethief
    Member

    This thread is flagged for Staff intervention.

    #1085619

    beharajukucz
    Member

    hi!

    Thanks a lot. I cleared the cache all over again and again. That helped.

    again: thanks a lot!

    #1085622

    timethief
    Member

    Hooray! I love happy endings.

The topic ‘Wrong date settings’ is closed to new replies.