Wrong photo is uploading.

  • Author
    Posts
  • #482952

    thecurrys
    Member

    Hello there….hoping someone might be able to help….I have uploaded 100s of photos to my blog in the past with no problems but today Im finding a problem….I select a photo to upload and once it is uploaded it shows the wrong photograph….I`m scratching my head and getting very frustrated…Can anyone give advice to what may be happening here. Thankyou in advance.

    The blog I need help with is curryfamilyadventures.wordpress.com.

    #483202

    timethief
    Member

    Did you use these instructions for uploading images into posts and page? http://en.support.wordpress.com/images/ Is this a situation whereby you uploaded two or more versions of the same image but did not rename them so the names were unique?

    #483309

    thecurrys
    Member

    Hi timethief,
    Thankyou so very much for your help.

    I have added the photo as I always do (normally with success) the only difference here is this time I went through this photo file in my computer previously and delete a stack of images…now when I click on the (what looks like the right image) photo when selecting my pic after it uploads it shows an image that was deleted (and also completetly removed from my recycle bin)…I thought that image was long gone…but somehow it now appears now instead of the one I want…..HELP !!! I`m going insane with this….Thanks in advance.

    #483310

    A) You’ve got an impossibly large number of images on each blog page. For a visitor with a slow connection, they will take too long to load, or even not load at all (not to mention the outrageous amount of scrolling one needs). You must limit the number of posts per page to only a few, plus use the more tag in each post.

    B) Do you expect us to click on all those images to find the problem one? Please point to the post and pic in question.

The topic ‘Wrong photo is uploading.’ is closed to new replies.