Wrong stats

  • Author
  • #1348429


    Hello, I’m using your free platform for my blog but it’s a bit of time that I noticed that blog’s stats are wrong: to be sure of that I invite some friends to visit my blog url but, as I noticed, stats didn’t reports any visit.

    The blog I need help with is parfumdefemme.wordpress.com.


    Are you sure that your friends visited the site? They weren’t logged in to your wordpress.com account were they (cause your views don’t count)? The stats you see aren’t shown in real-time, so it may take a while to show. In any case, you should have just gotten one view from myself, so that should be showing. Also note that any views from the wordpress.com reader aren’t counted, so you can get likes, follows and reblogs without getting any views




    A small % of people sent links will actually click on them and some will be some days late –


    @danielisreading: Views from wordpress.com readers are not counted?? Are you kidding? Who else will see our site then?



    Likes and shares are misleading when you are talking about page view stats. Your followers and anyone with a WordPress.com or Gravatar account who is logged into WordPress.com can “like” and “share” your posts in several locations such as in email and the Reader without ever clicking into your blog and creating a page view stat. It’s only when a visitor clicks into the site that a page view stat is created.

    You can control the length of the entry sent out on your RSS feed here > Settings > Reading. Choose the “summary” setting for your RSS feed or the “full text”. That will compel followers to click into the blog to read the full post which will create a page view stat.

    Note that doing that to the RSS Feed does not affect the length of the post displayed on the front page or main page for posts on the blog. To create excerpts there we can split content by inserting “the more tag” http://en.support.wordpress.com/splitting-content/more-tag/

    Also note that you can disable “Sharing” on the same page:
    Settings > Reading
    Add to each article in your feed:
    Comment count

    Changes may not appear until you create a new post or your news reader refreshes.



    ACKK! I see a mistake
    or the “full text” was supposed to be NOT the “full text”.

The topic ‘Wrong stats’ is closed to new replies.