Need help? Check out our Support site, then


Wrong Time Zone

  1. Hi, I would like to change the time zone that wordpress apparently pre-set for me... When I schedule a post that I want to appear at 8:00am I have to set the posting time for 3:00pm... Why is this? If I set it for 8:00am I want it to post at 8:00am!
    At the bottom of the scheduling table is says +6:00 from you...
    Please let me know how to correct this,
    Thanks!

  2. Know that scheduled posts do not actually publish until a visitor clicks into the site after the scheduled date and time.
    Troubleshooting Scheduled Posts https://en.support.wordpress.com/schedule-a-post/#troubleshooting-scheduled-posts

    To confirm your timezone is correct know the default timezone is UTC time. You can reset your timezone here > Settings > General. Select the closest city to you in the same timezone in the drop-down menu you see there and then click "save changes".

    You can edit the post and change the datestamp and timestamp and click update. These images may be helpful:
    http://en.support.files.wordpress.com/2014/02/publish-immediately-edit.png?w=688
    http://en.support.files.wordpress.com/2014/02/publish-module-change-publish-date.png?w=688

    For editing see:
    http://en.support.wordpress.com/posts/edit-posts-screen/

    Read more here:
    Common Reasons Why a Post Failed to Publicize
    https://en.support.wordpress.com/publicize/#common-reasons-why-a-post-failed-to-publicize
    https://en.support.wordpress.com/posts/schedule-a-post/#troubleshooting-scheduled-posts

  3. Well I don't know that's true because it said that my latest post was published this morning at 2:00 and then in my stats it said that I hadn't had any visitors...

    Also there is no place to change my city in the General category under Settings... And my version doesn't look like those pics at all.

    But thanks anyway

  4. You can reset your timezone here > Settings > General. Select the closest city to you in the same timezone in the drop-down menu you see there and then click "save changes".

    Go to http://stavigswilderness.wordpress.com/wp-admin/options-general.php

Topic Closed

This topic has been closed to new replies.

About this Topic