Wu Wei Theme

  • Author
    Posts
  • #490094

    I really like this theme and a big thank you for adding it.

    One thing I have a problem with though is that if you put in your own background color and use a blockquote in a post, the blockquote has a stark white background and if there is enough difference in value between that blockquote background and the color you selected as a background color, it ends up screaming at you.

    Can the wonderful theme team include a way where we can change the blockquote background color as an option? That is really the only thing that would keep me from using this theme because it ends up limiting your choice of theme background colors.

    The blog I need help with is opposablethumbz.wordpress.com.

    #490314

    BTW, the same thing happens if you select the dark color scheme. The blockquote background ends up being a very dark grey and again ends up limiting your theme background color choices.

    #490376

    Good catch! We’ve removed the background color from blockquotes. It should work as expected now.

    #490405

    Thanks a lot, it looks much better now.

    #490481

    justjennifer
    Moderator

    Another question:
    Single posts with images, the image show at 640 pixels width. But a single image in a Gallery attachment page, the maximum width seems to be 460 pixels.

    Seems like the minimum width on attachment pages should be the same as for single image posts, no?

    #490502

    jrismith
    Member

    Actually another question…just setting up this theme…I would like the story to be already visible rather than “Read the rest of this story” link that expands the story. How can I do that?

    Also, is there a way to entirely get rid of the Comments area/functionality? Thanks for any help.

    #490503

    timethief
    Member

    @jrismith
    I loaded my test blog with the Wu Wei theme and created a post with 1092 words. Then I published it and got an excerpt. I tried copying and pasting the entire text of 1092 words into the excerpt box and updated the post. What displayed was the excerpt and not the full post. Sadly it appears that the excerpt function is not functional in the theme. If it was then we could over-ride the excerpt supplied by the theme by doing what I describe above.

    Re: disabling comment functionality
    Go to Settings > Discussion to disallow commenting.

    Note that the settings there may be overridden for individual posts and pages. On every post and page you will see this below the editor box in the Discussion module > __ Allow comments

    #490504

    @jrismith: Wu Wei does display full posts. The “Read the rest of this story” link you’ve got was inserted by you (perhaps you clicked the more button accidentally). Edit your post and delete this (after you switch the editor to HTML):

    <!–more–>

    #490505

    timethief
    Member

    Perhaps Staff are changing things in the background. The reason I say that is I wnent back to my post and edited it in the HTML editor. There was no <!–more–> tag to remove. I added more text for a total Word count: 2435. I did not use the excerpt box. I clicked “Update” and here is the result ie. the full page is now being displayed. > See here http://firstwaltz.wordpress.com/2010/06/09/test-background-color/

    #490506

    jrismith
    Member

    Thanks panaghiotisadam…I did hit the more icon, not really understanding what it was, so got that taken care of and all is well.

    However timethief, I did go to Settings/Discussion and pretty much unchecked everything, saved and then logged out and checked my blog and I still have that Discussion bubble icon showing up and if I click it then the message form shows. Am I missing something on the Settings/Discussion page?

    Thanks to you both for your help.

    #490507

    jrismith
    Member

    timethief (or anyone else)…I was able to get rid of the comments icon on my home page by the story…there was a place to do that on my post page. HOWEVER…below my blog entry on the home page…it now says No Comments. Comments Closed. And I can’t find a way to eliminate that…any ideas? Thanks.

    #490508

    timethief
    Member

    Yes. The only way that can be eliminated is by CSS editing. If you have CSS editing experience, you can get the paid custom CSS upgrade and renew it annually. It will allow you to stylize the appearance of themes you find here > Appearance > Themes, but it does not allow you to change the functionality, by editing the underlying template. Also note that CSS is theme specific, so you cannot use the CSS stylesheets from other themes with the themes here at wordpress.COM.

    Since there is no official Staff support for the CSS upgrade, and precious little Volunteer support, I recommend that you don’t buy the upgrade unless you have at least moderate understanding of HTML and CSS because you must be prepared to do the work on your own.

    If you are considering purchasing the upgrade, you can go to Appearance > Edit CSS. There wordpress has provided a preview function where you can try before you buy.
    http://en.support.wordpress.com/custom-css/
    http://en.support.wordpress.com/editing-css/

    Please read this post > http://csswiz.wordpress.com/2009/10/15/if-you-have-the-wp-com-css-upgrade/

    #490509

    lizpanton
    Member

    I am stuck trying to work out how to put a navigation link in the menu at the top that will take me to the “sidebar” at the bottom.

    On the Wu Wei page the link looks like this:
    http://projects.equivocality.com/wu-wei/#sidebar

    However, the equivalent link for my blog does nothing.

    I looked at the page source for my blog and see that there is code for the link at the bottom of the page to go to the top:
    <div class=”bottom-link”>Back to the top</div>

    but I can’t see anywhere in the source so don’t know how that one works.

    The only related WordPress.com support topic only deals with adding the html to pages or posts rather than a “jump” from the menu to the “sidebar”:
    http://en.support.wordpress.com/splitting-content/page-jumps/

    Baby-steps blog with a couple of test posts is here:
    http://sltnorth.wordpress.com/

    Would be grateful for any advice and apologies if I have missed something glaringly obvious.

    #490510

    lizpanton
    Member

    Apologies – I included some invisible html in the post above:

    This paragraph should read as follows:

    but I can’t see a <name=”top”> anywhere in the source so don’t know how that one works. (hope that is visible)

    #490511

    Where you’ve put #sidebar, put #footer.

    #490515

    @justjennifer The maximum width for single post images (and attachment pages) should be 460px. Do you have test page where you’re seeing it at 640?

    #490520

    joaojc
    Member

    Its possible that the author name will be visible in the post?

    #490521

    timethief
    Member

    @liberatura
    You forgot to post the URL for the blog in question starting with http://

    #490523

    joaojc
    Member
    #490538

    cs1122
    Member

    Hi everyone,

    Does anyone know how to keep the text of Wu Wei from becoming orange when you mouse over it? Thanks!

The topic ‘Wu Wei Theme’ is closed to new replies.