XML import

  • Author
    Posts
  • #2003978

    meganacsay
    Member

    I have been trying to import my xml file using blogger import but the posts doesn’t seem to show up everytime I finish importing.

    The blog I need help with is radiantmess.wordpress.com.

    #2004060

    raincoaster
    Member

    On your old posts I see a lot that are just a title with no content http://radiantmess.wordpress.com/2014/01/

    Is that deliberate, or is the content of those posts missing?

    Sometimes embeds get stripped out here for security reasons: iframes will be stripped, and so will videos that are not YouTubes or Vimeos or some other platform that is supported here.

    #2004061

    meganacsay
    Member

    Yep, those posts really have no content.

    #2004064

    raincoaster
    Member

    Then what’s missing? Be as specific as you can.

    #2004077

    meganacsay
    Member

    The posts on my wordpress right now are as is. None of them are posted from import. My problem is I’m importing new entries (July-present) from a different blog and they’re not importing properly. Blogger import keeps on saying that it’s working on my xml file but it’s been almost 2 days since I tried and my posts still aren’t imported.

    #2004079

    raincoaster
    Member

    I’ll flag this for staff. They can usually reset the importer and that fixes things.

    #2004080

    meganacsay
    Member

    Thank you.

    #2004252

    amightywp
    Member

    Hi there,

    OK, that’s not a problem! I went ahead and killed that import. Make sure you give it a few minutes and then you should be able to try the import again.

    Let me know if it doesn’t work again and I’ll see what I can do.

The topic ‘XML import’ is closed to new replies.