xml-rpc

  • Author
    Posts
  • #213236

    byrningbunny
    Member

    I’m not able to post from Windows Live Writer. It looks like this was supposed to have been resolved a month ago. Is anyone else getting the message: Error attempting to connect to weblog at: xxx.xxx.xxx/xl-rpc? Is there a work around?

    Thanks

    #213417

    jamesewelch
    Member

    Is this new? I’ve been using Windows Live Writer for several months without any major issues. Are you talking about the wordpress.com or a self-hosted wordpress blog?

    #213418

    jamesewelch
    Member

    Oh, I’ve even written my own XML-RPC c# windows app that downloads data from my posts, etc. And that’s worked for months, too.

    #213425

    katm
    Member

    Are you using the correct link?

    It should look like

    http://matt.wordpress.com/xmlrpc.php

    #213565

    byrningbunny
    Member

    I’m using WordPress.com and the format of the error code looks exactly like http://matt.wordpress.com/xmlrpc.php. I don’t know what it means to write my own xml-rpc c#.

    I’ve also been using live writer for months, and it has worked without any problems, but the past two days it won’t upload. I was just looking things over and have discovered that every time I’ve tried to post it has uploaded my pictures but not the text. I don’t have any idea why that is.

    I tried in the last hour to upload again, and got the same message. I write the post in Windows Live Writer, go to the drop down menu and tell it to send the post to my blog for me to edit there. It takes forever and then I get the message. I finally just told it to post to the blog. But that resulted in the same error message. Any ideas why I would be seeing this error?

    #213700

    I’m trying to add an account to Windows Live Writer and am getting the same error message that somebody quoted in the closed thread from February. Help!

    #213853

    afoxisko
    Member

    I’m having this problem as well, hasn’t anything been done to fix this?

    #213854

    So far I haven’t been able to reproduce this problem. If someone has additional, specific details on this error please contact support and we’ll track down what is happening.

The topic ‘xml-rpc’ is closed to new replies.