You are posting comments too quickly. Slow down. (But I am not)

  • Author
    Posts
  • #98161

    truthjustice
    Member

    Hi there,

    Everytime I try to post a comment on my blog, I am getting the below message and I haven’t posted a comment for 45 minutes to an hour!!

    “WordPress

    You are posting comments too quickly. Slow down.”

    #98331

    drmike
    Member

    If I remember correctly, the time is stored as a cookie with your browser. Log out, clear your browser cache, log back in and try again.

    #98332

    truthjustice
    Member

    Hi Dr Mike:

    I did that and it didn’t change anything! I tried to post and got the same message. Errrr!

    #98333

    truthjustice
    Member

    Also, I just noticed that the last few comments are on a different time zone than I am actually on. I am on MT and the comments are on ET…however, my date and time stamp info is set correctly!

    #98334

    truthjustice
    Member

    The time stamp went from 11:27 am to 4:57 pm within a few minutes!! See below which I copied and pasted here:

    April 20th, 2007 at 11:27 am · Edit

    April 20th, 2007 at 4:57 pm · Edit

    #98337

    ryannjenn
    Member

    From what I remember it has to do with the timestamp, back when I had this issue as well:
    https://en.forums.wordpress.com/topic.php?id=7934&page&replies=12#post-53444
    Check the timestamp of both the post and the comment. If you have a comment out there on your own blog that has a “future date/time” you will be blocked from commenting till that time has passed. You can change the time of the comment and/or post so it is in the past. This is my recollection and I will defer to the staff if there is any new info on this subject.

    #98340

    truthjustice
    Member

    Hi ryannjenn:

    The 3 comments (made by some of my bloggers) that were time stamped 3 hours ahead was the problem! I went into their comments and edited the time stamp back 3 hours and now it’s working.

    How did those comments get stamped 3 hours ahead though? I am the blog owner and I didn’t do it!

    So, ALL of my bloggers were shut out for about 1.5 hours. No one could comment but seems to be fixed now.

    Thank you very much! You’ve been very helpful. ;)

    #98345

    ryannjenn
    Member

    I really don’t know how it happened to be honest. I would double check your time offset setting in your dashboards for the blog. Dashboard > Options > General and look at the offset you have for “Times in the weblog should differ by:” setting. Make it match the actual time (Look at the output settings just below the box). If this is showing the correct time then you may want to send that question to support/feedback since it is a backend server issue. Send them as much details as possible (you can NEVER add too much info) so they can look into it from their end. Glad it works for you now.

    #98364

    drmike
    Member

    Mark says that they’re aware of the glitch and are currently pushing out a fix.

    #98844

    teddy3d
    Member

    Thank you very much for this discussion. I had the same problem on a blog, and the date stamp issue was the culprit! Now people are able to comment again.

The topic ‘You are posting comments too quickly. Slow down. (But I am not)’ is closed to new replies.