“You do not have permission to do that” error message

  • Author
    Posts
  • #156521

    wolf693
    Member

    I got the message saying I did not have permission to do something when I was trying to add a new category to my blog. I didn’t know what to do so I search around on the forums for an answer and I got one stating that I had to change my role to Administrator. I tried that. But before the message I got a weird message saying “AJAX is teh b0rked.” I didn’t know what it meant, so I searched around again, but found nothing. I am using Firefox on Windows XP just for starters. Apparently, this problem had happened before, is this happening to anyone else? If not, how do I fix it?

    #156683

    This does happen from time to time although not for quite a while. One way to get around it is to create the categories on the “fly” at the top of the sidebar at the right side of the post write page. I would also suggest logging out of wordpress, clearing your browser cache and cookies and then logging back in. Sometimes that clears up problems like this.

    #156684

    tellyworth
    Staff

    It’s a known current issue. We’re working on it.

    #156685

    @tellyworth
    Thanks for that information. I hadn’t seen any posts on this issue in quite a while.

    #156686

    wolf693
    Member

    Logged out, cache cleared, got the funny AJAX message again, still nothing. Anyways thanks for the help!

    EDIT: Nevermind, I tried adding categories though the sidebar and it worked!

    EDIT (2): Ok, this is odd. I can’t update the category I added. And now all but “Uncategorized” and another category have been deleted!

    #156687

    tellyworth
    Staff

    @tsp: the current issue is probably unrelated to any previous ones. It should be fixed soon.

    #156688

    @wolf693
    Try force-reloading the page. The categories have most likely not been deleted, they just aren’t displaying. If that doesn’t work, perhaps put it off for a little till staff gets done chasing the bug. Hopefully they will corral it soon.

    @tellyworth
    Thanks.

    #156807

    wolf693
    Member

    @tsp
    Yep, that’s what I thought. I knew they couldn’t be deleted, I didn’t do anything with the “Delete” button. And I can finally update that category!

    So I guess this is resolved!

    #156856

    Yes it seems to be. Mark posted in another thread that it was resolved. Happy times are here again!

The topic ‘“You do not have permission to do that” error message’ is closed to new replies.