you tube embed compatibly issue with proofreader

  • Author
    Posts
  • #918844

    ibanadine77
    Member

    I keep trying to embed different you tube video to my site, which works fine in the preview of my post or page but when I go to publish after using the proof reader function it seems to disable to link to the youtube video. I found that when I disable the proof reader then the integrity of the video also stays, is this an issue and should I be able to use these two together?

    The blog I need help with is cattykitties.com.

    #918947

    timethief
    Member

    I haven’t heard of another report on this. Thanks for posting about it. To bring this to Staff attention I will flag this thread.

    #919089

    macmanx
    Staff

    It’s not an issue that I’m aware of.

    Are you using the shortcode or just pasting the video’s URL?

    http://en.support.wordpress.com/videos/youtube/

    #919117

    ibanadine77
    Member

    No I am using the entire code for the video, which I notice will work in the preview menu of any post or page, but once I use the proof reader before publishing it tends to disable the actual code for any you tube video. I have found that when using proof reader it will highlight the first part of the code usually beginning in <iframe for example. Proof reader is picking up the <iframe as a mis-spelled word and somehow tries to correct the spelling error and in it’s attempt to do so it knocks out the entire usage of the video on the published page. So I’ve found that it’s come down to either using the video and having spelling or grammar errors or having perfect text with a disabled video.

    Thanks guys for the help.

    #919119

    raincoaster
    Member

    Ah, I see. You could just use the shortcode [youtube=URL] which I find works when all other methods do not.

    #919127

    macmanx
    Staff

    Yes, we filter out all iframes for security reasons, so that wouldn’t have worked even without the proofreader.

    As raincoaster mentioned above, try the shortcode, or the other methods listed at http://en.support.wordpress.com/videos/youtube/

    #919139

    ibanadine77
    Member

    Thank you very much for the help, I will give this a try. So far I have just been entering the entire code still with the iframe which tends to allow my videos to still show, so I have gotten video footage with using it I just encountered a lot of problems and I believe I see why now. Thanks again guys!

    #919156

    macmanx
    Staff

    You’re welcome!

The topic ‘you tube embed compatibly issue with proofreader’ is closed to new replies.