you tube link

  • Author
    Posts
  • #741651

    happyczech
    Member

    Hello,
    I was wondering if I was allowed to post you tube links on my wordpress.com blog to go with a post.

    The blog I need help with is awalkoffaith.wordpress.com.

    #741834

    timethief
    Member

    Hi there,
    Is this your blog? http://awalkoffaith.wordpress.com If it is then you can link it to your username very easily. To link you username to your blog > Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Website‘ select the URL for your primary wordpress.com blog and then save changes.

    Now every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

    Yes, you can post links to youtubes and this is how to make links in posts and pages. But you can also embed the videos into your posts too.

    #741943

    happyczech
    Member

    I appreciate your detailed response and I followed your directions in terms of linking my username. I am still struggling with getting the you tube link http://www.youtube.com/watch?v=6d8fV7ONAxM to embed in my blog and show the video as opposed to a link. What am I doing wrong?

    #741944

    kellywpa
    Member

    In the editor, the insert video one is the 2nd picture next to where it says Upload/Insert. Click on that, then click on, “From URL.” Put the link there. The link will show in your draft, but if you click on preview post, it should be there.

    #741945

    happyczech
    Member

    Yeah!!! It worked. thanks so much:)

    #741947

    timethief
    Member

    @happyczech
    I’m glad to hear you and kellywpa resolved this issue. I always use shortcodes for embedding videos. This is the shortcode format that I pointed you to above:
    [youtube=//http://www.youtube.com/watch?v=6d8fV7ONAxM]
    Happy blogging! :)

    #741973

    sseale66
    Member

    Why can I no longer embed a youtube video?
    with the new insert media change at wordpress, I can’t embed a youtube video so that it shows up as a playable video, NOT just a link.
    ??? please help!!

    #741974

    timethief
    Member

    @srseale
    We do not know why you are experiencing this problem but we are willing to try to help you sort it out. This is a link to the instructions for posting youtube videos using the shortcode. Please explain exactly where the breakdown in following instructions occurs when you follow those instructions.

    #741975

    sseale66
    Member

    That is exactly what I’m doing, and it does not insert the video. All that shows up is the link I pasted. I’m trying to embed this youtube video:
    http://www.youtube.com/watch?v=JRlZgeaFbLg

    Into this post:
    http://30days2011.wordpress.com/2011/11/30/dont-try-this-at-home-playing-with-hot-glass/

    NOT WORKING and I am following those directions exactly. what happened to your old way of inserting a youtube video via the media upload? This new way says to simply past in the link, but that does nothing on my blog except show the link!

    #741976

    sseale66
    Member

    wait! now it is working!

    #741977

    timethief
    Member

    What happened is that Staff changed things re: media uploading. However, that being said I’m running windows XP and using Firefox 8 and having zero problems with the changes.

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3.Which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    5. Is your browser version up to date? You can upgrade any browser version here.
    http://browsehappy.com/

    #741978

    hasselmann
    Member

    I’ve posted a similar question, without a fix yet. I’ve also seen similar questions a lot in the last 2 weeks. I can still only get a link to show, regardless of short code, long code, etc…

    #741979

    timethief
    Member

    Will you please post an active link starting with http:// to the blog in question when you post to these support forums? Alternatively, would you please consider linking your username to your blog. Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Website‘ select the URL for your primary wordpress.com blog and then save changes.

    Now every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

    As you state you have posted a similar question will you please not post into additional threads when you have already started a thread? Doing that simply creates confusion for those Volunteers who are trying to help you.

The topic ‘you tube link’ is closed to new replies.