You Tube Links have disappeared

  • Author
    Posts
  • #41517

    lloydbudd
    Member

    Yes, the continuing erratic problem appears to be on You Tube’s side.

    #41519

    pingjui
    Member

    Mine is gone , too.

    #41520

    nosysnoop
    Member

    Blame Google. They bought it and then destroyed it.

    #41521

    fixer123
    Member

    This is unbelievable! This is absolutely 100% WordPress’s fault, and I know how you can fix it.

    There’s a stray “p” tag in the embedded object html code that’s generated by WordPress that breaks Internet Explorer but not Firefox.

    I was able to discover and verify this within 5 minutes by saving the html source of my wife’s blog home page and removing those stray tags.

    #41522

    mine as well. boo hoo!

    #41524

    raincoaster
    Member

    I just checked and it isn’t the case for my blog. Check on an individual basis; perhaps it’s happening when the posts are made in IE. I had some stray code attached a few days ago, but have been posting in Firefox lately and no extra tags have been added.

    #41525

    oclcyc
    Member

    I do all my posts with Performancing and Firefox and have the problem.

    I tried creating a post from scratch in the visual editor, the problem was still there… :(

    #41526

    oclcyc
    Member

    Also, maybe the [resolved] label should be removed from this thread…?

    #41532

    carocat
    Member

    It still doesn’t appear on my blog. All the posts have been written with FF over the last months and are visible with FF. I know that most of the people reading my blog don’t use FF though.

    #41533

    raincoaster
    Member

    At YouTube itself today, I noticed a few problems; random bits of code appearing on pages, etc. Double-check your own posts to make sure there’s no extraneous code and if it’s still a problem, drop YouTube a line. I’m going to check my blog out with IE6 in a few hours. My readers are complaining they can’t see anything with IE.

    #41534

    nitawriter
    Member

    All you guys seem to be technical experts. I dare not fiddle with codes and such. If one has to fiddle around with a code to fix this problem, then can’t WordPress help us?

    #41537

    mark
    Staff

    See the main sticky post.

The topic ‘You Tube Links have disappeared’ is closed to new replies.