Need help? Check out our Support site, then

your program is not posting my blogs, why?!

  1. I have to use this for my english class and this is the 2nd time your program would not publish my post. I had it all typed and then it says publishing and disappears.
    Why is that?
    Blog url:

  2. First, make sure that your browser is up to date by visiting

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser's cache and cookies:

    2. Make sure that you have third-party cookies enabled:

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

    Please let us know how each step goes for you, and which browser (and version of) you're using if you're still having trouble.

  3. familylawanddivorceintexas

    I am having a similar problem. I have tried all steps and its still not working. Its not working on work or home computer. What now?

  4. @familylawanddivorceintexas
    Please let us know how each step goes for you, and which browser (and version of) you're using if you're still having trouble.

  5. familylawanddivorceintexas

    I have tried it on Firefox and explorer, the newest versions of both. My husband was able to log on using explorer and got it to post. I am not getting prompted about proposed changes for spelling and grammar. I don't get anything. Its as if I pressed save instead of post.

  6. Ok, and you definitely tried clearing your browser's cookies and cache?

    And you definitely tried with all browser add-ons temporarily disabled?

    You'd be surprised how many times that fixes the issue.

  7. We tracked down the issue to an incompatibility with!/post/ and Internet Explorer 9, and we are working on a fix.

    For now, you could either post from Posts -> Add New in your blog's Dashboard with IE 9, or post from!/post/ with a different browser.

  8. This should be all fixed up now.

    Sorry for the trouble!

  9. familylawanddivorceintexas

    Ok thanks. Yes, I did clear cookies and cache but our technology director at work said definately not to disable add ons. So, I didnt do that. But it still doesnt make sense why it would post before and not now. Maybe what you did will fix it. Thanks.

  10. There was a brief technical problem at our end yesterday but it was fixed pretty quickly. Just let us know if you're still having trouble posting and we'll have a further look.

Topic Closed

This topic has been closed to new replies.

About this Topic