your program is not posting my blogs, why?!

  • Author
    Posts
  • #1060369

    I have to use this for my english class and this is the 2nd time your program would not publish my post. I had it all typed and then it says publishing and disappears.
    Why is that?
    Blog url: http://strangesteven.wordpress.com/

    The blog I need help with is strangesteven.wordpress.com.

    #1060456

    macmanx
    Staff

    First, make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    #1060684

    I am having a similar problem. I have tried all steps and its still not working. Its not working on work or home computer. What now?

    #1060685

    timethief
    Member

    @familylawanddivorceintexas
    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    #1060686

    I have tried it on Firefox and explorer, the newest versions of both. My husband was able to log on using explorer and got it to post. I am not getting prompted about proposed changes for spelling and grammar. I don’t get anything. Its as if I pressed save instead of post.

    #1060687

    macmanx
    Staff

    Ok, and you definitely tried clearing your browser’s cookies and cache?

    http://en.support.wordpress.com/browser-issues/

    And you definitely tried with all browser add-ons temporarily disabled?

    You’d be surprised how many times that fixes the issue.

    #1060688

    macmanx
    Staff

    We tracked down the issue to an incompatibility with http://wordpress.com/#!/post/ and Internet Explorer 9, and we are working on a fix.

    For now, you could either post from Posts -> Add New in your blog’s Dashboard with IE 9, or post from http://wordpress.com/#!/post/ with a different browser.

    http://browsehappy.com/

    #1060690

    macmanx
    Staff

    This should be all fixed up now.

    Sorry for the trouble!

    #1060691

    Ok thanks. Yes, I did clear cookies and cache but our technology director at work said definately not to disable add ons. So, I didnt do that. But it still doesnt make sense why it would post before and not now. Maybe what you did will fix it. Thanks.

    #1060692

    kathrynwp
    Staff

    There was a brief technical problem at our end yesterday but it was fixed pretty quickly. Just let us know if you’re still having trouble posting and we’ll have a further look.

The topic ‘your program is not posting my blogs, why?!’ is closed to new replies.