Your website needs to be publicly accessible to use Jetpack: site_inaccessible

  • Author
    Posts
  • #965236

    rcsnoopdog
    Member

    Error Details: The Jetpack server was unable to communicate with your site [HTTP 404]. Ask your web host if they allow connections from WordPress.com. If you need further assistance, contact Jetpack Support: http://jetpack.me/support/

    When trying to log in to wordpress.com on instalation i get error,my website http://ecoventi.co.uk/
    hosted on http://www.one.com/en/

    Now i have the same website Hosted on http://www.one.com/en/ under a different
    url ( http://tmcstoneworks.co.uk/ ) and i was able to install jetpack on this site under a different wordpress.com account to the one im using now with no problems.

    What am i doing wrong ?
    Blog url: http://ecoventi.co.uk/

    #965449

    rcsnoopdog
    Member

    Select Akismet
    Akismet
    Activate | Edit | Delete
    Select All in one Favicon All in one Favicon
    Settings | Deactivate | Edit
    Select AnimatedTwitterBird AnimatedTwitterBird
    Deactivate | Edit
    Select AnyFont
    AnyFont
    Activate | Edit | Delete
    Select BackupBuddy BackupBuddy
    Deactivate | Edit
    Select BackUpWordPress BackUpWordPress
    Deactivate | Edit | Backups
    Select Contact Form 7 Contact Form 7
    Settings | Deactivate | Edit
    Select Favicon Rotator Favicon Rotator
    Activate | Edit | Delete
    Select Gold Cart for WP e-Commerce Gold Cart for WP e-Commerce
    Deactivate | Edit
    Select Hello Dolly Hello Dolly
    Deactivate | Edit
    Select IntenseDebate IntenseDebate
    Deactivate | Edit
    Select Jetpack by WordPress.com Jetpack by WordPress.com
    Settings | Deactivate | Edit
    Select NextGEN Gallery NextGEN Gallery
    Deactivate | Edit
    Select Piecemaker 2 WordPress Plugin Piecemaker 2 WordPress Plugin
    Deactivate | Edit
    Select Recent Posts Dated Widget Recent Posts Dated Widget
    Deactivate | Edit
    Select Share and Follow Share and Follow
    Deactivate | Edit
    Select Sharebar
    Sharebar
    Activate | Edit | Delete
    Select Smart Manager for WP e-Commerce Smart Manager for WP e-Commerce
    Deactivate | Edit
    Select TinyMCE for WPEC Additional Description TinyMCE for WPEC Additional Description
    Deactivate | Edit
    Select WordPress Newsletter Wordpress Newsletter
    Deactivate | Edit
    Select WP-Cycle
    WP-Cycle
    Activate | Edit | Delete
    Select WP e-Commerce WP e-Commerce
    Deactivate | Edit
    Select WP E-Commerce Extra Shipping Options WP E-Commerce Extra Shipping Options
    Deactivate | Edit
    Select WP E-Commerce Shipping (Country, cart amounts) WP E-Commerce Shipping (Country, cart amounts)
    Activate | Edit | Delete
    Select WP E-Commerce UK Royal Mail Shipping Module WP E-Commerce UK Royal Mail Shipping Module
    Activate | Edit | Delete
    Select WP E-Commerce Weight & Destination Shipping Modules WP E-Commerce Weight & Destination Shipping Modules
    Activate | Edit | Delete
    Select WP Google Fonts WP Google Fonts
    Settings | Deactivate | Edit
    Select wpsc-simple-shipping wpsc-simple-shipping
    Activate | Edit | Delete

    #965461

    chrisrudzki
    Member

    Howdy,

    The following file will need to be available, and publicly accessible, in order for Jetpack to connect to WordPress.com:

    http://ecoventi.co.uk/xmlrpc.php

    Is it possible that you’re blocking this file, or have deleted it?

    #965497

    rcsnoopdog
    Member

    Thanks that worked,can’t understand why xmlrpc.php wasn’t copied over from other site during migrate

    #965505

    chrisrudzki
    Member

    I’m glad to hear you’re all set now :-)

The topic ‘Your website needs to be publicly accessible to use Jetpack: site_inaccessible’ is closed to new replies.