YouTube embed fickle

  • Author
    Posts
  • #704055

    deenalev
    Member

    I find that sometimes embedding a YouTube video using the link works and sometimes it doesn’t. What is up with that? http://deena.co/2011/09/10/embedding-stuff-in-wordpress-com/

    I’ve seen it not work on wp.org sites too.

    Thanks.

    The blog I need help with is deena.co.

    #704237

    timethief
    Member

    If you provide us with links to specific post you are having issues with we will help you. In many cases the bloggers having issues are simply not comprehending and following instructions carefully.

    If you are simply posting to promote your own blog post then that can only be done in the Showcase Forum.

    Please post active links starting with http:// to the posts you have youtubes in that are problematic.

    #704240

    macmanx
    Staff

    The owner of the video disabled embedding, so you won’t be able to embed it. If you ever encounter this, visit the video in question and click through Share -> Embed. You should see a notice stating that embedding has been disabled.

    #704242

    deenalev
    Member

    Mac ma nx, thank you so much! This has been an enigma for me for so long!

    #704243

    macmanx
    Staff

    You’re welcome!

    #704313

    deenalev
    Member

    timethief, thanks for you time though I’m not sure what you were referring to! As you can see, macmanx was able to tell me what the issue is.

    Thanks!

The topic ‘YouTube embed fickle’ is closed to new replies.