YouTube embeds not appearing in Internet Explorer (IE 8)

  • Author
    Posts
  • #430561

    miriamnewman
    Member

    Videos embedded from YouTube (and via VodPod) are not appearing in IE8. A white space appears instead. Has anyone figured out a workaround to make vids work in IE?

    Almost 80% of our site visits come from people on IE (I know, I know, I don’t get it either), so I’d really like to come up with a solution, not just a suggestion for people to switch to Firefox or Chrome (though of course they should).

    The blog is blog.leeandlow.com (or leeandlowbooks.wordpress.com; yes, it is hosted on wordpress.com, we just use the domain forwarding).

    Thanks!

    The blog I need help with is blog.leeandlow.com.

    #430783

    raincoaster
    Member

    This usually occurs because someone’s gone too long without clearing their cache. Log out, clear browser cache and cookies, restart computer. That should clear it up. IE is bad for that.

    #430785

    miriamnewman
    Member

    Tried that on my computer, raincoaster – no dice. I also upgraded flash, which didn’t help either.

    #430786

    bats0711
    Member

    I’m using IE8 and I can view the videos.

    #430796

    miriamnewman
    Member

    Huh. Thanks, bats0711, good to know it’s not a universal problem.

    #430797

    miriamnewman
    Member

    Hmm, reinstalling Flash seems to have done it on my computer.

    #430804

    bats0711
    Member

    I was thinking that possibly it might have to do with updating windows? or flash? If my windows isn’t updated then my computer sometimes acts cooky.

    #430919

    thewaterrat
    Member

    Hi,
    I am having a similar problem. All my youtube embedded videos have disappeared a couple of days ago on IE8. They are fine on FF.
    Any suggestion welcome.

    #430937

    It is maybe a IE8 64 bit issue.

    http://kb2.adobe.com/cps/000/6b3af6c9.html

The topic ‘YouTube embeds not appearing in Internet Explorer (IE 8)’ is closed to new replies.