YouTube video not showing

  • Author
    Posts
  • #74399

    onesassygirl
    Member

    Before posting this, I did a search on YouTube issues and none of what came up helped me.
    I used the proper tags: youtube=”http blah blah” in square brackets, but the video is not showing. It’s just a big empty space where the video should be. Can anyone help?

    My site is at onesassygirl.wordpress.com.

    Thanks in advance!

    #74551

    drmike
    Member

    Worked for me:

    [youtube=http://www.youtube.com/watch?v=l0gUchvopOc]

    IS that how you have it?

    #74556

    ninglun
    Member

    Sometimes YouTube videos “disappear” I have found, but the problem seems to be YouTube’s and not WordPress’s.

    #74558

    drmike
    Member

    I posted it here if you can see it.

    #74560

    onesassygirl
    Member

    drmike: I’m sure I had it like that. But maybe not? I copy-pasted what you had into my editor and now it works. Thanks!

    ninglun: I’ll keep that in mind.

    #74562

    drmike
    Member

    Not a problem. :)

    #74616

    joshua1955
    Member

    I’m having the same problem drmike. In fact when I go to the YouTube tag and click on people’s entries, I can’t see any of their youtubes. I clicked on the link you provided up above and I see no YouTube.

    #74668

    raincoaster
    Member

    I answered your issue in the other thread. Clear your cache and restart your computer; the problem lies in your computer.

The topic ‘YouTube video not showing’ is closed to new replies.