Youtube video still appears as link

  • Author
    Posts
  • #1172412

    88pianokeys
    Member

    Hello, after following directions many times, I’ve noticed my youtube videos embedded in my blogs still appear as links instead of the video. Any tips would be greatly appreciated.

    The blog I need help with is 88creativekeys.com.

    #1172517

    kardotim
    Member

    Could you please send the link of the post where you see this issue?

    #1172523

    88pianokeys
    Member
    #1172536

    amightywp
    Member

    Hi there,

    I’ve gone ahead and taken a look at your site, and the youtube videos which I ran across all seem to be embedding normally. Are you still having the same issues? Here are a couple of screenshots of what I’m seeing:

    http://grab.by/kr86
    http://grab.by/kr8k

    If you are viewing your site on a Mac, the embed for youtube frequently requires Flash, so it may be that you need to install Flash in order for you to see the video embedded on the site. You can install Flash right here:

    http://get.adobe.com/flashplayer/

    Let me know if you’ve got any questions!

    #1172587

    88pianokeys
    Member

    yes, I see them there as well.
    However, why do they not appear on this page?
    http://88creativekeys.com/camp-play-it-your-way/

    It can be a flash player issue if I can see some but now all, could it?

    #1172605

    amightywp
    Member

    Hi there,

    Ah, there’s one which isn’t showing!

    OK, in that case the link you pasted in was not picked up by our editor as a YouTube link. If for some reason that happens, you can just add the YouTube shortlink around it and it will embed the video. I’ve already done it for you, but the shortlink is [youtube=http://youtube.com/yourlinkhere] with the square brackets included.

    That will force the editor to embed the video. It also helps to remove YouTube’s embed in the link. In the example you provided, the link looked like this:

    But a basic YouTube link looks like this:

    So all you need to do is remove the “feature=player_embedded&” and it tends to work better!

    #1172711

    88pianokeys
    Member

    Oh, thank you! Sorry for the delayed response. I appreciate your attention to this matter and make sure to follow your advice. Great tip!

    #1172727

    amightywp
    Member

    Hiya,

    Not a problem! I hope it helps.

    Let me know if you have any other issues!

The topic ‘Youtube video still appears as link’ is closed to new replies.