Need help? Check out our Support site, then

Zemanta Gave up the Ghost Within the Last Two Days

  1. I stopped getting Zemanta suggestions for images and related posts just within the last two days. I tried disengaging Zemanta, saving, and reengaging it. I've tried clearing my cache and cookies (Chrome). I have never had a problem with AVG blocking Zemanta. . . So I don't know what's wrong.

    Zemanta shows up in the sidebar while I am writing a new post, and at first it will appear to be loading, but then it will stop, adding no information. It occurs to me while writing this that I also did not get any suggestions for links in the post, and since that is not Zamanta, there may be another issue. Any suggestions? Is this happening for anyone else?

    I have also added Zamanta as an add on in Chrome and tried editing my blog from the links in my account there, but same result. Nothing.

    Grateful for any practical help.

    The blog I need help with is

  2. Same here!

  3. Hey guys!

    Yeah, we noticed that after some upgrading we did (just before the weekend started) our users started to report the same issue as you did above.

    We're sorry we haven't replied earlier on, but we had our hands full with putting out the fire that this issue has made. In the meantime the upgrade has been reverted and we expect that this issue shouldn't be appearing anymore, but please do let us know if that isn't the case.

    You're more than welcome to contact us about any updates, questions or inquiries on our email (support[at]zemanta[dot]com), via Twitter (@ZemantaSupport) or visit us on our Support Center ( We'll be more than glad to help you out in any way we can!

    Once again thanks for the heads up and do not hesitate to get back to us! Take care & have a nice day!


  4. Thank you so much for your speedy reply! Your service is a huge boost for my blog.

  5. Okay, but I still have the exact same issues. Still not working on my end. After work I'll try clearing cache, etc. again, but. . . I don't have high hopes right now. Is it something in Word Press itself?

    Are others still having this problem?

  6. Hey!

    Just to be sure on the issue: your widget loads but you don't get any recommendations whatsoever (i.e. images, in-text links, recommended articles, tags), right? Is the search bar working (after typing a search query hit 'return')? Or do you by any chance get any error messages (e.g. "transport failure")?

    Our admins are investigating this problem as we speak and already have a couple of ideas what could be wrong, but we would appreciate the additional feedback anyway.

    To answer your question — well, there has been only a couple of reports to be honest, but we're afraid the total number might be higher. That's why we're eager to get to the bottom of this case as soon as possible.

    Thanks for getting back to us and have a nice day!

  7. Yes; the widget loads but I don't get any recommendations whatsoever. And when I type something in the search bar nothing comes up as well. I have also disabled Zemanta and used the extension downloaded onto Google Chrome. It does pop up but it does not load.

    Note I also use Tumblr and Zemanta works on there!

  8. Same thing here. The widget loads, or at least it is there, and the little arrows circle around. But then it stops circling after less than half a minute, and absolutely nothing appears. No photos, no related articles. Nothing. :(

    I have not tried it in Tumblr, only WordPress. And there is no error message at all. Just the circle stops circling, and nothing at all happens.

  9. Same problem on two of my sites ( and I keep getting "transport failure." The search bar works, but nothing appears. I also get a "timed out" failure notice. This has been going on since Saturday, 20 October 2012.
    Russ Roberts

  10. Yeah, guys, Zemanta gave up on me last week ( hosted blog), and just tonight I started digging into it. Unchecked the boxes, re-checked them, still broken.

  11. It's not broken for me. Are you sure you don't have a browser issue?

    If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    NOTE: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    If you are If you are running one of the browsers and versions listed at please do these four things:

    1. Try clearing your browser’s cache:

    2. Make sure that you have third-party cookies enabled:

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

    If it’s still happening, let us know which browser (and version of it) you’re using and post any error reports you get.

  12. P.S. Zemanta works for me using Firefox 16.0.1 and Chrome 22.0.1229.92

  13. Using Chrome (Version 22.0.1229.94 m) and just tried again using IE9 (with the MS12-063 update), nada. Maybe it's broken on specific accounts? Something buggered in the database the only affects some people, maybe?

  14. Yes, TT, I tried all that before, as I mentioned. Didn't do anything. I suspect that someone somewhere did something though because suddenly, without my making any further adjustments, I find Zemanta working again in my newest post. Whatever happened, I'm happy. :)

  15. Zemanta contacted by e-mail trying to find out what was going wrong. But Zemanta is working again! I am happy it is back!

  16. Hey everybody, sorry for not responding back to you in the appropriate manner, but since we had our hands full of reviewing what could be wrong, releasing, testing, re-releasing, re-testing (and so on), I wasn't able to contact you sooner.

    As it seems, things are apparently working again, although we really cannot be 100% certain about that. We did some testing on our side, via proxies, via our users and located some hiccups, but nothing that could be absolutely crucial.

    Which is why we're still concerned this problem might be still going on with some of our users (since we really didn't receive that many complaints). I'd be more than glad if you could contact me via the email below, so we could arrange a video call over the GoToMeeting app (don't worry, no installation required) so we could take a closer look on your dashboard of what might be going on. Hopefully, things will become a bit clearer then.

    Once again, big sorry from our team, we know this is a mistake from our side and we all very much appreciate your willingness to help us out! You're the best, really!!

    Here's my email and I look forward to hearing more from you: silvo[at]zemanta[dot]com

    Have a nice weekend!


  17. For the sake of documentation, I'll add a report to the complaint stats. I tried to post to WordPress today and Zemanta is definitely not working. All I get is text that says Loading . . . but doesn't do anything.

  18. Hey!

    As it appeared, there was a slight downtime for a glitch of time, but we didn't need a lot of time to fix it, so I'm happy to say that this is now resolved. If you're still experiencing some issues, I strongly recommend that you clean your browsing data (cache) and restart your browser.

    If the problem persists though, do not hesitate to get in touch with us! We'll be more than glad to investigate further! Here's our email address: support[at]zemanta[dot]com

    Once again sorry for the inconvenience and do let us know how it goes! Take care & have a nice day!


  19. Thanks, timethief and zemanta members...whatever you did, it works! thanks, guys!! :)

  20. Everything in my blog seems to be in order for Zemanta, which stopped working when the problems described here began, and it is still not working. I've done everything I can, and so I believe I need further help. Here is my blog address:
    Here, also, is my #g1fiy5a3mkiz2zvwmvyxfseh
    My email: [email redacted]

    I really miss the added depth your info supplies to my blog. . . :)

  21. @jhaines6
    I'm pretty sure Zemanta staff have this thread on an RSS feed and will arrive to assist you. If that doesn't happen then you can contact them.

  22. Will you tell me how to contact them? I don't have an address. . . thanks so much, ~Jean

  23. Contact them by e-mail at [email redacted].

  24. I went to Google search and types in Zemanta support and this is what I got in search results

  25. I have posted here. I have contacted them by email. I still do not have Zamanta, and I have had no response from them. Any further ideas?

Topic Closed

This topic has been closed to new replies.

About this Topic